Visual Studio 2015, Windows 10 under VMWare Fusion 7 on a Mac

Posted by admin - Under: Apple, Microsoft Windows, Windows 10, Windows Mobile, Xamarin

Trying to run up my windows project using Xamarin for windows phone 8. Kept getting this error when the windows phone 8.1 emulator

"Failed to start the virtual machine because one of the Hyper-V components is not running"

Researched a bit and had a few goes and quite a few different solutions but had to manually edit .vmx file which is inside the vmware folders.

Had to add

hypervisor.cpuid.v0 = "FALSE"

Make sure you do this with the VM shutdown. And bobs your uncle it now runs up the windows 8.1 emulators. Took a while to run them up the first time but it did finally come up. Can now debug my Xamarin project on windows phone 8.1.


Firefox 3.5 and WordPress – Cant Login

Posted by Paul Farrow - Under: Apple, Microsoft Windows, Software, Vista

Since upgrading to firefox 3.5, I couldnt login any more to my wordpress (currently 2.7) blog.  It was wierd as I couldnt login using firefox 3.5 on my apple running OS-X 10.5 and I couldnt login using firefox 3.5 on Vista.  But I could login on my clients machine running firefox 3.5 on Windows XP.

What seemed to be the problem was that in my userid / password cache I had two id’s for the site one with a capatalised first letter and one all lowercase, ie.  Admin and admin.

Now prior to firefox 3.5 this wasn’t a problem as it picked the correctly saved one.  Now since firefox 3.5 it looks like it always wants to pick the capitalised one and there seems to be no way to pick the non capitalised id’s however much you try to get it to do it.

Well all I needed to do was remove the duplicate unused id’s and it then worked.  You can do this from preferences -> security -> stored passwords, look for the ids you want to remove, highlight them and hit remove.

Once the duplicate id’s were tidied I could now login using firefox 3.5.  Guess this is a feature of firefox 3.5.

IPhoto9 – Places Map Not Showing

Posted by Paul Farrow - Under: Apple, Software

All of a sudden the places map isnt showing just a grey screen.  Everything I tried just didnt get it to show any more.  Eventually I found a solution that worked.  I went to preferences -> advanced and set the dont look up places automatically to never.  Quit Iphoto and restarted it.  I then set it back to automatic and the places map shows straight away.  Wierd but it now works.

Nikon D5000 Gets An Outing To Boxhill

Posted by Paul Farrow - Under: Apple, Hardware, Personal, Software


Originally uploaded by paulfarrow

Well got the GP1 gps unit for the Nikon and decided to take it out to boxhill where all the bikers meet. It was only Saturday so not that many about.

The GP1 unit is good but took a little while to get used to it. I also thought I would try Flickr which this picture has been uploaded from. So photo was taken with the Nikon D5000 and the GP1 unit so it has the geotagging info in it. Then I uploaded to IPhoto9 and then uploaded using that into Flickr. I then composed a blog entry with flickr so will be interesting to see how this comes out here on the blog.

13 Inch MacBook Pro – Time Is Wrong

Posted by Paul Farrow - Under: Apple, Software

Just got the new Macbook Pro and after transferring from my old Macbook it seemed it couldnt actually set the time correctly was always an hour behind.  The problem was actually the timezone as it just said GMT in the closest city.  After a little bit of tickering I realised that that the localtime folder should be a symbolic link to /usr/share/timezone/<timezone> and instead a physical folder had been copied over during the transfer and was sitting in  /etc.

The way to fix this is to open your finder window and click on go->go to folder and type in /etc then then delete the folder.  Then you can set the time zone correctly.

How Can I Remove That IPhoto Export Plugin ? Such as Facebook IPhoto Exporter.

Posted by Paul Farrow - Under: Apple, Software

Ok go to your applications folder on your mac within the finder window.  Right click the iphoto application icon and click show contents.  Browse to the plugins folder and look for a folder named the same as the exporter your looking to remove.

Delete the folder that is the same name as the exporter your trying to delete and bobs your uncle – the exporter will be removed next time you start IPhoto.