Firefox 3.5 and WordPress – Cant Login

Posted by Paul Farrow - Under: Apple, Microsoft Windows, Software, Vista

Since upgrading to firefox 3.5, I couldnt login any more to my wordpress (currently 2.7) blog.  It was wierd as I couldnt login using firefox 3.5 on my apple running OS-X 10.5 and I couldnt login using firefox 3.5 on Vista.  But I could login on my clients machine running firefox 3.5 on Windows XP.

What seemed to be the problem was that in my userid / password cache I had two id’s for the site one with a capatalised first letter and one all lowercase, ie.  Admin and admin.

Now prior to firefox 3.5 this wasn’t a problem as it picked the correctly saved one.  Now since firefox 3.5 it looks like it always wants to pick the capitalised one and there seems to be no way to pick the non capitalised id’s however much you try to get it to do it.

Well all I needed to do was remove the duplicate unused id’s and it then worked.  You can do this from preferences -> security -> stored passwords, look for the ids you want to remove, highlight them and hit remove.

Once the duplicate id’s were tidied I could now login using firefox 3.5.  Guess this is a feature of firefox 3.5.

Vista, Windows Media Center, Windows Media Player And Blu-Ray DVD's

Posted by Paul Farrow - Under: Hardware, Microsoft Windows, Vista

My last upgrade of my media center included a blu-ray media player, it was  a cheap LG player although wasn’t as cheap as they are today.  This was bought a few years back when they first came out but didn’t install it for some time until now.

Well I thought Vista was bound to support blu-ray and didnt think anything of it until I started to buy loads of new dvd’s and found windows media center and windows media player couldnt play them.  So what are the options, well currently they are

  • Cyberlink PowerDVD (current version 9)
  • Roxio CinePlayer DVD Decoder
  • Arcsofts TotalMedia Theatre

Well my experience is this, Roxio forget it wouldnt even register properly and looking on the NET couldnt find one person that had installed it successfully on Vista so got a refund straight away.  Arcsofts TotalMedia Theatre was the same installed but didnt play at all.  Now the board I have in my media center has the INTEL Graphics G35 chip so could be because of that as its not really that good enough to play Blu-Ray discs.

So I know a lot of people dont like it but the PowerDVD was the only thing that played the blu-ray movies for me on Vista with a motherboard that uses the Intel G35 chip.

And that concludes my findings now to buy a micro ATX motherboard that uses the NVIDIA 9400 chipset.

Front USB Ports not working on my Shuttle running Vista x64 Ultimate

Posted by Paul Farrow - Under: Hardware, Microsoft Windows, Personal, Software

After taking the Cypress update my front usb ports stopped working.  How did I fix it well if you go to the device manager (right click the computer icon in file explorer, click properties then click device manager [left hand side]) under Universal Serial Bus Controllers (right at the bottom) there is a device shown now called HX2LP kit (3.03.0000.2) I believe this is what causes the problem so I just uninstalled mine and rebooted.

After the reboot I get a generic USB hub appear and the front ports on my shuttle SD37P2 are now working.

Also when I run windows update again I dont see that update any more.